Microphone (web cam's microphone) settings changes after restart

Bug #965941 reported by Skirmantas on 2012-03-27
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Baltix
Undecided
Unassigned
gnome-control-center (Ubuntu)
Undecided
Unassigned

Bug Description

It's about Ubuntu 12.04 (precise pangolin).

I'm using my web cam's microphone, which is Logitech HD Webcam C270 (http://www.logitech.com/en-gb/webcam-communications/webcams/devices/7079).

The annoying thing is that after some restarts (not each), input setting for microphone is changed from C270 web cam's microphone to sound card's.

It's very annoying as Skype should be restarted, so changes would be reflected to it's settings.

I believe that this is related somehow to the fact, that webcam and it's microphone is connected via usb - not via sound card's sound input.

Changed in ubuntu:
status: New → Invalid
Mantas Kriaučiūnas (mantas) wrote :

Fabio Marconi (fabiomarconi) wrote:
> if this is a Ubuntu bug then the package to assign it is generically gnome-control-center

affects: ubuntu → gnome-control-center (Ubuntu)
Changed in gnome-control-center (Ubuntu):
status: Invalid → New
description: updated
tags: added: precise
removed: microphone pangolin webcam
J-Paul BERARD (arverne) wrote :

About same problem.

SInce I updated to 12.04, my USB webcam (Logitech C910) microphone doen't work.
In System settings / sound : I can see the webcam twice in input as iec958-stereo-input and as Microphone but no one works. Video is OK !

Previously, with Ubuntu 11.10, it worked well but I had to run the command : sudo modprobe snd_usb_audio (like said here http://ubuntuforums.org/showthread.php?t=1685077)

J-Paul BERARD (arverne) wrote :

Seems to be solved after an update this evening
Necessary to click twice on the device in the dialog box System settings / sound / Input, to active it.

desss (desss) wrote :

i have same trouble with my usb webcam Logitech Quickcam 3000 ( http://www.logitech.com/en-gb/support-downloads/downloads/business-products/devices/4783 )
Video works but microphone not.
In settings->sound i see webcam in INPUT tab list, but when i click (also twice) nothing change.

With ubuntu 10.04 worked pretty well.

i tried do this: sudo modprobe snd_usb_audio
but no effect

Mantas Kriaučiūnas (mantas) wrote :

Skirmantai, could you test if this bug still occurs with Ubuntu/Baltix 12.04.4 LTS (with installed all updates)?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers