Activity log for bug #907452

Date Who What changed Old value New value Message
2011-12-21 17:41:07 Roman Voropaev bug added bug
2011-12-21 17:42:18 Roman Voropaev summary Switching user account type in a case of single user. Switching user account type from Admin to Standard in a case of single user.
2011-12-26 19:22:02 Ahmed Shams bug task added gnome-system-tools (Ubuntu)
2011-12-26 19:23:37 Ahmed Shams hundredpapercuts: status New Invalid
2012-01-04 18:55:04 Roman Voropaev affects gnome-system-tools (Ubuntu) gnome-control-center (Ubuntu)
2012-01-05 13:42:14 Sebastien Bacher gnome-control-center (Ubuntu): importance Undecided Low
2012-01-05 13:42:24 Sebastien Bacher gnome-control-center (Ubuntu): status New Confirmed
2012-02-20 22:45:46 Sebastien Bacher nominated for series Ubuntu Precise
2012-02-20 22:45:46 Sebastien Bacher bug task added gnome-control-center (Ubuntu Precise)
2012-02-20 22:46:13 Sebastien Bacher summary Switching user account type from Admin to Standard in a case of single user. Shouldn't let you desactivate the only admin user
2012-02-28 12:54:15 Chris Wilson bug task deleted hundredpapercuts
2012-12-13 17:51:39 Sebastien Bacher bug task added gnome-control-center
2012-12-15 09:33:41 Roman Voropaev description If there is no other admin accounts in the system, it is very difficult to switch account back. This is because we can't "sudo" anymore. The only way to fix it is entering single user mode and editing /etc/group. I think there should be some warning at least if the user is the only administrator in the system and he tries to become "Standard" user (by accident in my case). If there is no other admin accounts in the system, it is very difficult to switch account back after changing account type to "Standard". This is because we can't "sudo" anymore. The only way to fix it is entering single user mode and editing /etc/group. I think there should be some warning at least if the user is the only administrator in the system and he tries to become "Standard" user (by accident in my case). For example, Windows systems don't let you do this in similar situation.
2012-12-15 09:34:15 Roman Voropaev tags accounts admin user accounts admin disable settings user
2012-12-15 09:39:33 Roman Voropaev bug watch added https://bugzilla.gnome.org/show_bug.cgi?id=690246
2012-12-15 09:47:01 Roman Voropaev gnome-control-center: importance Undecided Unknown
2012-12-15 09:47:01 Roman Voropaev gnome-control-center: status New Unknown
2012-12-15 09:47:01 Roman Voropaev gnome-control-center: remote watch GNOME Bug Tracker #690246
2012-12-15 10:38:21 Bug Watch Updater gnome-control-center: status Unknown New
2012-12-15 10:38:21 Bug Watch Updater gnome-control-center: importance Unknown Low
2012-12-18 10:58:13 Bug Watch Updater gnome-control-center: status New Incomplete
2012-12-19 11:09:13 Bug Watch Updater gnome-control-center: status Incomplete New
2013-05-30 00:56:29 Joshua Lock bug added subscriber Joshua Lock
2013-06-10 01:31:53 Bug Watch Updater gnome-control-center: status New Fix Released
2013-06-10 07:44:03 Sebastien Bacher gnome-control-center (Ubuntu): status Confirmed Fix Committed
2013-06-12 01:20:23 Launchpad Janitor branch linked lp:~gnome3-team/gnome-control-center/ubuntu
2014-02-25 13:38:44 Sebastien Bacher bug task added unity-control-center (Ubuntu)
2014-02-25 13:38:57 Sebastien Bacher bug task deleted unity-control-center (Ubuntu Precise)
2014-02-25 13:39:19 Sebastien Bacher unity-control-center (Ubuntu): importance Undecided Low
2014-02-25 13:39:19 Sebastien Bacher unity-control-center (Ubuntu): status New Fix Released
2017-11-06 14:41:03 Sebastien Bacher gnome-control-center (Ubuntu): status Fix Committed Fix Released