Window controls are on the wrong side in gnome-appearance-properties

Bug #538204 reported by David D Lowe on 2010-03-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnome-control-center

The preview images in System, Preferences, Appearance (gnome-appearance-properties) do not match the user's settings: the window controls are not in their correct positions. In other words, in Lucid, the maximise, minimise and close buttons are on the left side of the window titlebar, whereas they're on the right side in the list of themes displayed in the Appearance utility.

The preview images in the list of themes and the list of window borders (when customising the selected theme) should reflect the user's settings, specifically, this gconf key:
/apps/metacity/general/button_layout

This bug is related to bug #532633, as the new position of the window controls make this bug obvious. If the maximise, minimise and close buttons were reverted to their original positions, this bug would not be noticeable, unless the user changed the gconf setting by themselves.

$ apt-cache policy gnome-control-center
gnome-control-center:
  Installed: 1:2.29.92-0ubuntu1
  Candidate: 1:2.29.92-0ubuntu1
  Version table:
 *** 1:2.29.92-0ubuntu1 0
        500 http://gb.archive.ubuntu.com lucid/main Packages
        100 /var/lib/dpkg/status

David D Lowe (flimm) wrote :
Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported, but feel free to report any other bugs you find.

Changed in gnome-control-center (Ubuntu):
status: New → Invalid
Victor Vargas (kamus) on 2010-03-12
Changed in gnome-control-center (Ubuntu):
importance: Undecided → Low
David D Lowe (flimm) wrote :

Sorry, Sebastien Bacher, but if this bug has been already reported, it should be marked as a duplicate, not invalid. I did a search and could not find a duplicate of this bug.
https://wiki.ubuntu.com/Bugs/HowToTriage#Marking%20duplicate

Changed in gnome-control-center (Ubuntu):
status: Invalid → New
James Westby (james-w) on 2010-03-12
Changed in gnome-control-center (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers