When the keyboard shortcut for 'Log Out' is pressed (in karmic) the shutdown dialog is being displayed instead of the logout dialog

Bug #401372 reported by Biswarup Ray on 2009-07-19
68
This bug affects 14 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Unassigned
gnome-control-center (Ubuntu)
Undecided
Unassigned

Bug Description

It's a simple problem and the summary is an adequate description of the problem.

phenest (steve-clark) on 2009-08-08
Changed in ubuntu:
status: New → Confirmed
phenest (steve-clark) wrote :

Interesting to note that, in Configuration Editor apps/gnome_settings_daemon/keybindings, Ctrl/Alt/Delete comes under 'power' rather than 'logout'.

Haggai Eran (haggai-eran) wrote :

In lucid, you can apparently access the indicator's logout menu using Super-S, as described in bug #334544 . Maybe the keyboard setting here should be renamed from 'logout' to something that is more related to shutting down the computer.

Changed in hundredpapercuts:
status: New → Confirmed
affects: ubuntu → gnome-control-center (Ubuntu)
Biswarup Ray (jumbli) wrote :

This bug was introduced when the all-in-one shutdown cum logout dialog was split into separate logout and shutdown dialogs.
Please reintroduce the earlier dialog as it is very convenient to have access to all the shutdown and logout options using one keyboard shortcut.

Mark Hull-Richter (mhullrich) wrote :

I can go with either solution (reset the shortcut to the combined logout-shutdown window or just point it at the logout window), but it should absolutely NOT be called a log-out shortcut when it does NOT offer a logout option.

Things should be what they say they are.

James M. Roche (paedomorphosis) wrote :

I second this, as it is very inconvenient when the panel is absent or inaccessible for some reason. I finally managed to find the command to log out of Gnome... (Information like that is hard to get when the panel isn't working, since Alt-F2 is part of the panel and therefore also inaccessible. Without Gnome-Do, they way I'd be able to launch apps is from the terminal.) Novice users would probably think they had no choice but to shut down and re-start.

Ian Gibbs (flash666) wrote :

Super-S in Unity shows virtual desktops. I can't find a workaround for this. It's driving me nuts.

Timothy Arceri (t-fridey) wrote :

This is fixed in Oneiric

Changed in hundredpapercuts:
status: Confirmed → Fix Released
Changed in gnome-control-center (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers