[Acer] volume hotkeys trigger visualization, don't change mixer in 9.04

Bug #366279 reported by Pedro Azevedo on 2009-04-24
2
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: hotkey-setup

Description: Ubuntu 9.04
Release: 9.04

I have an Acer laptop, with an ATI IXP 9000 motherboard with on-board sound.
When I try pressing the keys on my laptop to increase and decrease the sound volume(Fn + UpArrow/DownArrow), I get an image on the top left corner that increases and decreases respectively but the sound volume isn't actually affected in any discernible way.

Steve Langasek (vorlon) wrote :

Thank you for taking the time to report this issue and help to improve Ubuntu.

Since you are seeing the visualization, the hotkeys themselves are working normally but the desktop evidently does not have them mapped to the correct mixer. If you look in System->Preferences->Sound, which device do you see selected under 'Default Mixer Tracks', and which tracks if any are selected? If you select a different device, does this fix the problem?

summary: - Laptop audio buttons don't affect sound level. I see image on the top
- left corner increasing and decreasing, but sound stays the same. My
- version is 9.04, this didn't happen on 8.10.
+ [Acer] volume hotkeys trigger visualization, don't change mixer in 9.04
affects: hotkey-setup (Ubuntu) → gnome-control-center (Ubuntu)
Changed in gnome-control-center (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don\'t hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in gnome-control-center (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers