gnome-keyboard-properties choose layout no selection

Bug #277754 reported by Alexey Balmashnov on 2008-10-03
4
Affects Status Importance Assigned to Milestone
gnome-control-center
Fix Released
Medium
gnome-control-center (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

In gnome-keyboard-properties if one selects add layout option, "Choose Layout" window will appear without selection of any layout and therefore with empty Preview area, which might be confusing for first time users.

Paul Broadhead (pjbroad) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in gnome-control-center.
For future reference you might be interested to know that a lot of applications have bug reporting functionality built in to them. This can be accessed via the Report a Problem option in the Help menu for the application with which you are having an issue. You can learn more about this feature at https://wiki.ubuntu.com/ReportingBugs.

Sebastien Bacher (seb128) wrote :

Thank you for your bug report, the issue is described upstream on http://bugzilla.gnome.org/show_bug.cgi?id=550721

Changed in gnome-control-center:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Triaged
Changed in gnome-control-center:
status: Unknown → New
Changed in gnome-control-center:
status: New → Fix Released
Sebastien Bacher (seb128) wrote :

the issue is fixed in jaunty now

Changed in gnome-control-center (Ubuntu):
status: Triaged → Fix Released
tags: added: iso-testing
Changed in gnome-control-center:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.