Ubuntu logo is not displayed in the 'About' Pane

Bug #1864577 reported by Matthew Ruffell on 2020-02-25
26
This bug affects 6 people
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Medium
Robert Ancell
Focal
Medium
Robert Ancell

Bug Description

On Focal, if you go to the 'About' pane in gnome-control-center, a large GNOME icon is displayed. On previous releases, usually an Ubuntu logo is displayed instead.

Is this change intentional? Or did upstream GNOME change a file name or something?

Attached is a screenshot.

$ sudo apt-cache policy gnome-control-center
gnome-control-center:
  Installed: 1:3.35.91-0ubuntu1
  Candidate: 1:3.35.91-0ubuntu1
  Version table:
 *** 1:3.35.91-0ubuntu1 500
        500 http://nz.archive.ubuntu.com/ubuntu focal/main amd64 Packages
        100 /var/lib/dpkg/status

Matthew Ruffell (mruffell) wrote :
tags: added: focal
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-control-center (Ubuntu):
status: New → Confirmed
Changed in gnome-control-center (Ubuntu Focal):
assignee: nobody → Robert Ancell (robert-ancell)
Changed in gnome-control-center (Ubuntu Focal):
importance: Undecided → Medium
Robert Ancell (robert-ancell) wrote :

Looks like the patch that changes this needs updating.

Changed in gnome-control-center (Ubuntu Focal):
status: Confirmed → Triaged
Changed in gnome-control-center (Ubuntu Focal):
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-control-center - 1:3.35.91-0ubuntu3

---------------
gnome-control-center (1:3.35.91-0ubuntu3) focal; urgency=medium

  * debian/patches/0003-info-overview-Use-the-Ubuntu-logo-prominently.patch:
    - Fix Ubuntu logo not showing in about panel (LP: #1864577)

 -- Robert Ancell <email address hidden> Tue, 03 Mar 2020 13:55:58 +0100

Changed in gnome-control-center (Ubuntu Focal):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers