gnome-control-center is not open ubuntu 18.04

Bug #1755536 reported by Sopa on 2018-03-13

This bug report will be marked for expiration in 49 days if no further activity occurs. (find out why)

26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Low
Unassigned

Bug Description

 gnome-control-center is not working when open. it will not open on ubuntu 18.04 even after reinstall

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: gnome-control-center 1:3.27.92-1ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
Uname: Linux 4.15.0-10-generic x86_64
ApportVersion: 2.20.8-0ubuntu10
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Tue Mar 13 23:28:27 2018
EcryptfsInUse: Yes
InstallationDate: Installed on 2017-03-04 (374 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215.2)
SourcePackage: gnome-control-center
UpgradeStatus: No upgrade log present (probably fresh install)

Sopa (sphaneo291) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures.

At a minimum, we need:
1. The specific steps or actions you took that caused you to encounter the problem.
2. The behavior you expected.
3. The behavior you actually encountered (in as much detail as possible).
Thanks!

Changed in gnome-control-center (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Zies McDoom (jasonflindt) wrote :

This is an issue for me too . settings will not open under either wayland or xorg gnome-session . it does however open when logged in the ubuntu-session.

Lukas Zaoralek (lukas-zaoralek) wrote :

Same for me. I can open gnome-control-center from terminal, but if I click on the gnome-control-center icon from the menu/launchpad nothing is going to happen. Is there a log to check what is going on?

Mark Clancey (mark-clancey) wrote :

Same for me after attempting to install GNOME Human Shell Theme Collection, https://www.gnome-look.org/p/1171095/, using the Install button, Human.zip file. It also removed Tweaks from Favorites, which I was able to re-save from Dash. Tweaks does run. But Settings hangs on-launch, then disappears. Anyone know how I can undo the GNOME shell installation?

Abhishek AN (darkabhi) wrote :

Well I just reinstalled gnome-control-center
sudo apt install gnome-control-center
and works fine now

Loren Pearson (originalflavor) wrote :

Thanks Abhishek AN (darkabhi) . That fixed it for me.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers