gnome error on startup

Bug #160078 reported by Jef on 2007-11-04
4
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Undecided
Unassigned

Bug Description

This message appears:
----------------------------------------------------------------------------
There was an error starting the GNOME Settings Daemon.

Some things, such as themes, sounds, or background settings may not work correctly.

The last error message was:

Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME will still try to restart the Settings Daemon next time you log in.
----------------------------------------------------------------------------
Is it a bug? Or a bad setting?
I upgraded to 7.10 and this started happening.

Jef.

Yves Junqueira (yves.junqueira) wrote :

Thank you for your report, Jef.

Could you please provide us more details about this problem?

1) Is your disk full? If in doubt, run this command at the terminal:

df -h

2) Can you try to open a terminal and run "gnome-settings-daemon" and paste here the full output?

3) Could you send us your ~/.xsession-errors file? It would be better if you could delete it, then try to use GNOME again, then send us the content of that file (somehow).

In any case, I believe this is a duplicate bug of #146946

Yves,

I have reverted to 7.04 Feisty and no longer suffer the problem.
Thank you for our response, but I cannot give you the responses you
require without upgrading to 7.10 and I do not wish to go through that
again at this time. I apologise that I did not close the report - I am
learning, slowly.

Jef.

Yves Junqueira wrote:
> *** This bug is a duplicate of bug 146946 ***
> https://bugs.launchpad.net/bugs/146946
>
> Thank you for your report, Jef.
>
> Could you please provide us more details about this problem?
>
> 1) Is your disk full? If in doubt, run this command at the terminal:
>
> df -h
>
> 2) Can you try to open a terminal and run "gnome-settings-daemon" and
> paste here the full output?
>
> 3) Could you send us your ~/.xsession-errors file? It would be better if
> you could delete it, then try to use GNOME again, then send us the
> content of that file (somehow).
>
> In any case, I believe this is a duplicate bug of #146946
>
> ** Changed in: gnome-control-center (Ubuntu)
> Sourcepackagename: None => gnome-control-center
>
> ** This bug has been marked a duplicate of bug 146946
> [gutsy] Gnome settings daemon does randomly not work
>
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers