GKSU cant´t config ATI Radeon 9600 Xinerma

Bug #155299 reported by Nio

This bug report was converted into a question: question #67544: GKSU cant´t config ATI Radeon 9600 Xinerma.

40
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Invalid
Low
Ubuntu Desktop Bugs

Bug Description

Hi,
sorry for bad English, I´m from Germany;-)

My Problem: I like to config my Graphic Card, the ATI Radeon 9600 Series for Xinerma. But I can´t, the second screen is grey and unactiv. I can only chose the screen as main screen, but that don´t makes a difference.
I´ve also done a Screenshot. If I chose the second, grey screen I can see the same right part.

Maybe it would be better to use SAX2 from Open SuSE?

bye; Nicolas T.

Tags: ati radeon screen
Revision history for this message
Nio (vs-nicolas-ubuntu) wrote :

There isn´t any difference between the open source and the official driver.

Nio (vs-nicolas-ubuntu)
description: updated
Nio (vs-nicolas-ubuntu)
description: updated
description: updated
Revision history for this message
Andreas Moog (ampelbein) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in gksu:
assignee: nobody → andreas-moog
status: New → Incomplete
Revision history for this message
Andreas Moog (ampelbein) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in gksu:
assignee: andreas-moog → nobody
status: Incomplete → Invalid
Revision history for this message
Nio (vs-nicolas-ubuntu) wrote :

reopened

Changed in gksu:
status: Invalid → New
Revision history for this message
Nio (vs-nicolas-ubuntu) wrote :

Hi;

Sorry for the late answer.
I just have tried it again with the latest relase of Ubuntu; 8.04 and the problem is still existing. I have also tried gnome-display-properties , no difference.

Thank you;
Nio;-)

Revision history for this message
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

 * Is this reproducible?
 * If so, what specific steps should we take to recreate this bug?
 * Could you describe your screens configuration?

 This will help us to find and resolve the problem.

Changed in gnome-control-center:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Revision history for this message
Nio (vs-nicolas-ubuntu) wrote :

Hi;

Yes; this is reproducible with 7.10 and 8.04.

I have installed the fglrx-driver
In 8.04 I first started displayconfig-gtk via sudo. After that I had choosen the second screen in the list and tryed to set him as second Screen (on the screenshot: "Zweitbildschirm", I dont know how this is called in the english version), but the text and the Point in front of it was gray.

The newer tool from 8.04, gnome-display-prperties sadly can´t detect, that I have 2 Screens.

And I have 1 Digital Screen; The Samsung SyncMaster 931BF via DVI (1280x1024) and 1 analog 17^ Screen. (1024x768)

Nio (vs-nicolas-ubuntu)
description: updated
Nio (vs-nicolas-ubuntu)
description: updated
Revision history for this message
Sebastien Bacher (seb128) wrote :

the issue is rather an user questions about the tools and driver to use than a GNOME bug

visibility: private → public
Changed in gnome-control-center (Ubuntu):
status: Incomplete → Invalid
Nio (vs-nicolas-ubuntu)
description: updated
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related questions