lsb_release -a reports a different version than that listed on the details window

Bug #1312011 reported by john bell on 2014-04-24
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Undecided
Unassigned

Bug Description

On the details window accessed from system settings it reports ubuntu as 13.10. lsb_release -a gives the correct version as 14.04 lts on the command line.

john bell (fallenhobbit) wrote :

screensho.

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1312011/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
affects: ubuntu → unity-control-center (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-control-center (Ubuntu):
status: New → Confirmed
Kieran Bingham (kieranbingham) wrote :

Ok - a little bit of exploration - and its clear that both myself and john-bell (from his screenshot) are using gnome-shell, instead of unity

When I manually launch (unity-control-center) - the details tab declares that I am on Ubuntu 14.04 LTS
When I launch gnome-control-center - which is what Gnome launches when I run through the gnome menus, the 'details' tab there declares that I am on 13.10.

So perhaps this bug's package should be changed to 'gnome-control-center'

Certainly explains the irregularity - and perhaps makes me feel at ease that the installation was not as borked as I thought it might have been

Kieran Bingham (kieranbingham) wrote :

Looks like this bug has been fixed.

Checking on both unity-control-center and gnome-control-center both report Ubuntu 14.04 LTS now.

Kieran Bingham (kieranbingham) wrote :

Closing as it's been resolved, and adjusting the package to gnome-control-center as thats the package that was actually displaying incorrectly.

affects: unity-control-center (Ubuntu) → gnome-control-center (Ubuntu)
Changed in gnome-control-center (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers