ibus-array missing in gnome-control-center/region/Text Entry

Bug #1225086 reported by Keng-Yu Lin on 2013-09-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Undecided
Unassigned

Bug Description

I installed the ibus-array package, but it's not shown in gnome-control-center/region/Text Entry.

run `ibus-setup`, ibus-array is there. So the package is installed properly. Just some how it is not listed in Text Entry of gnome-control-center.

Keng-Yu Lin (lexical) on 2013-09-13
tags: added: saucy
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-control-center (Ubuntu):
status: New → Confirmed
Changed in ibus-array (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2013-09-14
no longer affects: ibus-array (Ubuntu)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-control-center - 1:3.6.3-0ubuntu37

---------------
gnome-control-center (1:3.6.3-0ubuntu37) saucy; urgency=low

  * git_drop_ibus_engine_whitelist.patch:
    - Don't limit available ibus methods to a whitelist (LP: #1225086)
 -- Jeremy Bicha <email address hidden> Sat, 14 Sep 2013 11:18:38 -0400

Changed in gnome-control-center (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers