Comment 2 for bug 1163674

Tim Lunn (darkxst) wrote :

Seems we are missing a dependency on 'system-config-printer-gnome'. All the other flavours have that in their desktop meta package, we probably should too.