system-config-printer-gnome don't detect a hp-4500 all-in-one series printer plugged on a NAS (usb) shared with samba.

Bug #1130448 reported by ramon on 2013-02-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
High
Unassigned

Bug Description

In 12.04 and 12.10 the samba-printer discovery option works very well... Now in 13.04 just don't discover the printer, the app don't give me options to choose where the printer is plugged.

Till Kamppeter (till-kamppeter) wrote :

Are you using system-config-printer (window looks the same as in 12.04 and 12.10) or are you using the new printer setup tool of GNOME (integrated in Control Center)? If you use the new tool, try running

system-config-printer

in a terminal window (you should get the old window). Are you able to set up the printer now?

If you have the problem using the old tool, what appears in the printer setup window which pops up right after clicking the add-printer button? Are there any other printers listed? Can you post a screen shot?

If you connect your printer directly to the USB of your computer, is it detected by the new tool? Is it detected by the old system-config-printer?

Changed in system-config-printer (Ubuntu):
status: New → Incomplete

Now is fine thanks, I was using the new one. The old one is working well,
as always...

2013/3/6 Till Kamppeter <email address hidden>

> Are you using system-config-printer (window looks the same as in 12.04
> and 12.10) or are you using the new printer setup tool of GNOME
> (integrated in Control Center)? If you use the new tool, try running
>
> system-config-printer
>
> in a terminal window (you should get the old window). Are you able to
> set up the printer now?
>
> If you have the problem using the old tool, what appears in the printer
> setup window which pops up right after clicking the add-printer button?
> Are there any other printers listed? Can you post a screen shot?
>
> If you connect your printer directly to the USB of your computer, is it
> detected by the new tool? Is it detected by the old system-config-
> printer?
>
> ** Changed in: system-config-printer (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1130448
>
> Title:
> system-config-printer-gnome don't detect a hp-4500 all-in-one series
> printer plugged on a NAS (usb) shared with samba.
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/system-config-printer/+bug/1130448/+subscriptions
>

Till Kamppeter (till-kamppeter) wrote :

system-config-printer by itself works, but the new GNOME tool does not, perhaps it is the following bug: https://bugzilla.gnome.org/show_bug.cgi?id=695286

Moving to gnome-control-center ...

affects: system-config-printer (Ubuntu) → gnome-control-center (Ubuntu)
Changed in gnome-control-center (Ubuntu):
importance: Undecided → High
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.