Ubuntu

In the printer settings missing the option to change drivers in Ubuntu 12.10 Quantal Quetzal

Reported by Emanuele Sagona on 2012-11-05
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Low
Unassigned

Bug Description

I need to install manually the driver of my Brother MFC-7360N because every version of Ubuntu recognize the printer but it install a driver that doesn't work so I do this manually after downloading official ".deb" from Brother website and after opening printer settings I have to select manually the new installed driver.

I do this with previous Ubuntu like 11.04, 11.10 and 12.04 but in the Ubuntu 12.10 Quantal Quetzal it's missing the option to change printer drivers.
---
ApportVersion: 2.6.1-0ubuntu6
Architecture: amd64
DistroRelease: Ubuntu 12.10
InstallationDate: Installed on 2012-10-31 (4 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
Package: gnome-control-center 1:3.4.2-0ubuntu19
PackageArchitecture: amd64
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 3.5.0-18.29-generic 3.5.7
Tags: quantal
Uname: Linux 3.5.0-18-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

usr_lib_gnome-control-center:
 activity-log-manager-control-center 0.9.4-0ubuntu4
 deja-dup 24.0-0ubuntu1
 gnome-control-center-signon 0.0.18-0ubuntu1
 indicator-datetime 12.10.2-0ubuntu3

Jeremy Bicha (jbicha) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:

apport-collect 1075264

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

apport information

tags: added: apport-collected
description: updated
Jeremy Bicha (jbicha) wrote :

Are you running Unity or GNOME?

Emanuele Sagona (zago84) wrote :

Both: Unity and GNOME.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-control-center (Ubuntu):
status: New → Confirmed
Emanuele Sagona (zago84) on 2012-12-03
description: updated
Sebastien Bacher (seb128) wrote :

under Unity you should use system-config-printer which doesn't have that issue, the option has been added in the GNOME dialog in 3.6 which is in raring

Changed in gnome-control-center (Ubuntu):
importance: Undecided → Low
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers