gnome-control-center Details shows 12.04 instead of 12.10

Bug #1035501 reported by Barneedhar
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
Low
Adolfo Jayme

Bug Description

Steps to reproduce:
------------------
1. Go to System settings.
2. Open up Details.
3. Note that it reads Ubuntu 12.04 LTS.

What should actually happen:
------------------------------
Instead of Ubuntu 12.04 LTS, it should actually read 12.10.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: gnome-control-center 1:3.4.2-0ubuntu7
ProcVersionSignature: Ubuntu 3.5.0-8.8-generic 3.5.0
Uname: Linux 3.5.0-8-generic x86_64
ApportVersion: 2.4-0ubuntu6
Architecture: amd64
Date: Sat Aug 11 06:46:51 2012
ExecutablePath: /usr/bin/gnome-control-center
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.1)
SourcePackage: gnome-control-center
UpgradeStatus: Upgraded to quantal on 2012-07-10 (31 days ago)
XsessionErrors: gnome-session[16631]: WARNING: Failed to start app: Unable to start application: Failed to execute child process "gnome-power-manager" (No such file or directory)

Revision history for this message
Barneedhar (barneedhar) wrote :
Changed in gnome-control-center (Ubuntu):
status: New → Triaged
importance: Undecided → Low
milestone: none → ubuntu-12.10-beta-1
Adolfo Jayme (fitojb)
Changed in gnome-control-center (Ubuntu):
assignee: nobody → Adolfo Jayme Barrientos (fitoschido)
Revision history for this message
Adolfo Jayme (fitojb) wrote :

Attached a "patch".

Revision history for this message
Sebastien Bacher (seb128) wrote :

Thanks for the work, where did you get that logo? It seems differently styled from the previous one

Revision history for this message
Adolfo Jayme (fitojb) wrote :

> Thanks for the work, where did you get that logo? It seems differently styled from the
> previous one

I quickly made it in GIMP. It is different because I followed the brand guidelines in design.ubuntu.com.

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-control-center - 1:3.4.2-0ubuntu11

---------------
gnome-control-center (1:3.4.2-0ubuntu11) quantal; urgency=low

  * debian/control.in:
    - updated clutter requirement to match the configure version
  * debian/patches/96_sound_nua_panel.patch:
    - drop hacks and merge upstream changes for mouse scrolling (lp: #953757)
  * debian/patches/git_sound_sliders.patch:
    - "sound: Fix mouse scrolls on sliders"
  * debian/patches/git_update_keyring_password.patch
  * debian/source_gnome-control-center.py:
    - updated for python3, thanks Edward Donovan (lp: #1013171)
  * debian/UbuntuLogo.png:
    - updated logo for 12.10 (lp: #1035501)
 -- Sebastien Bacher <email address hidden> Fri, 24 Aug 2012 18:57:15 +0200

Changed in gnome-control-center (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers