Ubuntu

Comment 5 for bug 1035261

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 6.2.0-0ubuntu2

---------------
unity (6.2.0-0ubuntu2) quantal; urgency=low

  * debian/control:
    - create unity-2d transitional packages. Removing unity-2d as it is now
      not supported and won't be transitionned to the necessary gsettings
      changes (part one of LP: #1035261)
    - change some description wording to remove -2d
  * debian/*preinst:
    - removed, useless now
  * debian/profile_upgrade*, debian/unity-common.install:
    - remove old profile upgrade content
 -- Didier Roche <email address hidden> Mon, 13 Aug 2012 12:10:54 +0200