FTBFS on all archs

Bug #858347 reported by Andrew Starr-Bochicchio on 2011-09-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-contacts (Ubuntu)
High
Andrew Starr-Bochicchio

Bug Description

0.1.5.2-0ubuntu1 is FTBFS. See: https://launchpadlibrarian.net/80664003/buildlog_ubuntu-oneiric-i386.gnome-contacts_0.1.5.2-0ubuntu1_FAILEDTOBUILD.txt.gz

Here are the highlights:

configure: error: Package requirements (gtk+-3.0
      glib-2.0 >= 2.29.12
      gnome-desktop-3.0
      folks >= 0.6.1.1
      folks-telepathy
      libnotify
      libebook-1.2
      libedataserver-1.2
      goa-1.0
      ) were not met:

No package 'libebook-1.2' found
No package 'libedataserver-1.2' found
No package 'goa-1.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables CONTACTS_CFLAGS
and CONTACTS_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
make: *** [debian/stamp-autotools] Error 1
dpkg-buildpackage: error: debian/rules build gave error exit status 2
******************************************************************************

Related branches

Changed in gnome-contacts (Ubuntu):
assignee: nobody → Andrew Starr-Bochicchio (andrewsomething)
status: New → In Progress
importance: Undecided → High
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-contacts - 0.1.5.2-0ubuntu2

---------------
gnome-contacts (0.1.5.2-0ubuntu2) oneiric; urgency=low

  * Build-Depend on libebook1.2-dev, libedataserver1.2-dev,
    and libgoa-1.0-dev. Fixes FTBFS (LP: #858347).
 -- Andrew Starr-Bochicchio <email address hidden> Sat, 24 Sep 2011 13:18:12 -0400

Changed in gnome-contacts (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers