gnome-contacts opens gnome-online-accounts instead of ubuntu-online-accounts

Bug #1051191 reported by Felix Möller on 2012-09-15
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gnome-contacts (Ubuntu)
High
Unassigned

Bug Description

Starting gnome-contacts I am asked if I want to use a local or remote addressbook. Clicking on remote brings me to Gnome Online Accounts in system settings. Going to system-settings directly just allows me to go to Ubuntu Online Accounts.

Something is wrong with the integration here.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: gnome-contacts 3.5.91-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-14.19-generic 3.5.3
Uname: Linux 3.5.0-14-generic x86_64
ApportVersion: 2.5.1-0ubuntu7
Architecture: amd64
Date: Sat Sep 15 10:35:51 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120331)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-contacts
UpgradeStatus: Upgraded to quantal on 2012-08-02 (43 days ago)

Felix Möller (felix-derklecks) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-contacts (Ubuntu):
status: New → Confirmed
Changed in gnome-contacts (Ubuntu):
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-contacts - 3.6.0-0ubuntu2

---------------
gnome-contacts (3.6.0-0ubuntu2) quantal; urgency=low

  * debian/patches/unity_no_goa.patch:
    - don't suggest using gnome-online-account under unity (lp: #1051191)
 -- Sebastien Bacher <email address hidden> Tue, 09 Oct 2012 17:23:21 +0200

Changed in gnome-contacts (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers