New gnome-commander's upstream release (v.1.2.3) with important bugfixes is ready since 2006-12

Bug #68439 reported by Mantas Kriaučiūnas on 2006-10-26
2
Affects Status Importance Assigned to Milestone
Dapper Backports
Undecided
Unassigned
Edgy Backports
Undecided
Unassigned
Baltix
Low
Mantas Kriaučiūnas
gnome-commander (Ubuntu)
Undecided
Michael Vogt

Bug Description

The new stable upstream release (v.1.2.3) of gnome-commander is ready since 2006-12 - look at http://www.nongnu.org/gcmd/

It comes with important bugfixes and some new features (look at http://cvs.gnome.org/viewcvs/gnome-commander/NEWS?view=markup ):

Bug fixes:
 * Fixed problem with scrollkeeper database update
 * Fix for crash when cmd dir indicator is empty
 * Fixed problem with refreshing after chown or chmod
 * Fixed problem #333898 (deprecated icon suffix in desktop file)
 * Fixed problem #347561 (plugin directory set incorrectly)
 * Fixed problem #347817 (incorrect use of Makefile linker flags)

New features:
 * Support for archives (gz,bz2,zip,lha,rar,jar,7-zip,zoo,deb,rpm) via FileRoller plugin
 * New python-like indices for advanced file rename templates
 * Support for Exif and IPTC metags in advanced file rename templates
 * Fast access to advrename template placeholders
 * In-place rename (SHIFT+F6)
 * Revamped application menus
 * Saving window state across sessions
 * "Find" feature for internal viewer
 * New icon for internal viewer
 * Updated help docs
 * New or updated translations: ca, cs, de, el, en_GB, es, eu, fi, hu, it, ne, pl, ru, sv, vi
 * New key bindings:
      CTRL+SHIFT+H Toggle hidden files on/off

The stable branch (1.2):
cvs -z3 -d:pserver:<email address hidden>:/cvs/gnome co -rHEAD gnome-commander

Mantas Kriaučiūnas (mantas) wrote :

Updated packages for Ubuntu 6.06/Baltix 2.0.x are available at Baltix GNU/Linux repository:

ftp.akl.lt/Linux/Baltix/Baltix-Ubuntu_packages/dapper/gnome-commander/

Changed in gnome-commander:
assignee: nobody → mvo
Kai Kasurinen (kai-kasurinen) wrote :

Thanks for the bug report. I'm closing it because the bug has been fixed in Feisty.

There is gnome-commander 1.2.3-1 in Feisty.

Changed in gnome-commander:
status: Unconfirmed → Fix Released
description: updated
Valentin Rocher (bishiboosh) wrote :

b/i/r in prevu edgy

Changed in edgy-backports:
status: Unconfirmed → Confirmed
John Dong (jdong) wrote :

Approved for Edgy

Changed in edgy-backports:
status: Confirmed → In Progress
Sebastien Bacher (seb128) wrote :

 * Trying to backport gnome-commander...
  - <gnome-commander_1.2.3.orig.tar.gz: downloading from librarian>
  - <gnome-commander_1.2.3-1.diff.gz: downloading from librarian>
  - <gnome-commander_1.2.3-1.dsc: downloading from librarian>
I: Extracting gnome-commander_1.2.3-1.dsc ... done.
I: Building backport of gnome-commander-1.2.3 as 1.2.3-1~edgy1 ... done.

Changed in edgy-backports:
status: In Progress → Fix Released
Przemek K. (azrael) on 2009-11-13
Changed in baltix:
status: In Progress → Fix Released
Changed in dapper-backports:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers