gnome-codec-install crashed with NotAuthorizedError in _perform_action()

Bug #612019 reported by dummy9010 on 2010-07-31
58
This bug affects 12 people
Affects Status Importance Assigned to Milestone
gnome-codec-install (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: gnome-codec-install

Had two gui instances of gnome-codec-install open. crash. The first dialog was still open because of bug 612015.

ProblemType: Crash
DistroRelease: Ubuntu 10.10
Package: gnome-codec-install 0.4.7ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-12.17-generic 2.6.35-rc6
Uname: Linux 2.6.35-12-generic i686
Architecture: i386
Date: Sat Jul 31 14:05:42 2010
ExecutablePath: /usr/bin/gnome-codec-install
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha i386 (20100731)
InterpreterPath: /usr/bin/python2.6
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/gstreamer-codec-install --transient-for=58720260 gstreamer|0.10|totem|MPEG-1\ Layer\ 3\ (MP3)\ decoder|decoder-audio/mpeg,\ mpegversion=(int)1,\ layer=(int)3
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/bin/gstreamer-codec-install', '--transient-for=58720260', 'gstreamer|0.10|totem|MPEG-1 Layer 3 (MP3) decoder|decoder-audio/mpeg, mpegversion=(int)1, layer=(int)3']
SourcePackage: gnome-codec-install
Title: gnome-codec-install crashed with NotAuthorizedError in _perform_action()
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

dummy9010 (aperto1973) wrote :
tags: removed: need-duplicate-check
dummy9010 (aperto1973) on 2010-08-03
visibility: private → public
Changed in gnome-codec-install (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers