/usr/bin/gnome-calendar:11:gdk_rgba_to_string:process_sources:g_closure_invoke:signal_emit_unlocked_R:g_signal_emit_valist

Bug #1847104 reported by errors.ubuntu.com bug bridge on 2019-10-07
28
This bug affects 3 people
Affects Status Importance Assigned to Milestone
GNOME Calendar
Fix Released
Unknown
gnome-calendar (Ubuntu)
High
Unassigned

Bug Description

The Ubuntu Error Tracker has been receiving reports about a problem regarding gnome-calendar. This problem was most recently seen with package version 3.34.0-1, the problem page at https://errors.ubuntu.com/problem/e00421146cd5b05fe0d7672c913802ccabbd03fc contains more details, including versions of packages affected, stacktrace or traceback, and individual crash reports.
If you do not have access to the Ubuntu Error Tracker and are a software developer, you can request it at http://forms.canonical.com/reports/.

Changed in gnome-calendar (Ubuntu):
importance: Undecided → High
status: New → Triaged
Changed in gnome-calendar:
status: Unknown → New
Sebastien Bacher (seb128) wrote :

The issue is fixed in 3.34.2

Changed in gnome-calendar (Ubuntu):
status: Triaged → Fix Released
Changed in gnome-calendar:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.