gnome-calendar not listed as a calendar app in default app settings

Bug #1828491 reported by Julien Olivier on 2019-05-10
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
GNOME Calendar
Fix Released
Unknown
gnome-calendar (Ubuntu)
Low
Unassigned

Bug Description

Gnome-Calendar doesn't appear in the list of default apps for calendar in gnome settings. This is probably due to the fact that, in the .desktop file, the "text/calendar" mime type is not registered?

Anyway, a workaround exists: just type "gio mime text/calendar org.gnome.Calendar.desktop".

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-calendar (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, indeed upstream removed that mimetype association because it would lean gnome-calendar to claim it can handle ics files which is not the case...

Changed in gnome-calendar (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Changed in gnome-calendar:
status: Unknown → New
Changed in gnome-calendar:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.