Cannot add caldav calendar

Bug #1731628 reported by tuxiano on 2017-11-11
48
This bug affects 10 people
Affects Status Importance Assigned to Milestone
gnome-calendar (Ubuntu)
Low
Unassigned

Bug Description

Hi,

I try to add a caldav calendar

calendars -> Add -> From Web -> https://posteo.de:8443/calendars/max.mustermann/default/

and I hit enter but the "add" button in the right upper corner remains grayed out.

Kind regards

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: gnome-calendar 3.26.2-1
ProcVersionSignature: Ubuntu 4.13.0-16.19-generic 4.13.4
Uname: Linux 4.13.0-16-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.1
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Sat Nov 11 14:47:03 2017
InstallationDate: Installed on 2017-11-11 (0 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20171109)
SourcePackage: gnome-calendar
UpgradeStatus: No upgrade log present (probably fresh install)

tuxiano (tuxiano2) wrote :
tuxiano (tuxiano2) wrote :

I can add the same calendar in evolution without issues.

Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME. If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

Changed in gnome-calendar (Ubuntu):
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

On 16.04 when adding using "add web calendar" and copying the url it directly prompts for username/password

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-calendar (Ubuntu):
status: New → Confirmed
CB (cbrchrt) wrote :

I have a similar problem with Ubuntu 17.10. After pasting my ICS URL (from Zimbra), the Add button stays grayed out. If I use the read-only URL (offered by Zimbra, with an .html at the end) it adds the calendar but no event is shown. And when clinking at the calendar it opens it at my browser. Besides this it keeps crashing without warning in some random situations.

Thorsten (thorstenr-42) wrote :

still not possible in ubuntu 18.04 with calendar 3.28.2. I also tried a posteo calendar.

Rob Hewlett (psignosis) wrote :

18.04.1
Still can't add a caldav calendar.
Wonder why the importance is low, given that it makes the appliation unusable for many of us.

Javier Sánchez (javiersm) wrote :

I got the same behaviour in Ubuntu 18.10

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.