Please sponsor gnome-build 2.24.0 into intrepid

Bug #274206 reported by Christophe Sauthier on 2008-09-25
12
Affects Status Importance Assigned to Milestone
gnome-build (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sponsor gnome-build 2.24.0 into intrepid

Related branches

Changed in gnome-build:
assignee: nobody → christophe.sauthier
importance: Undecided → Wishlist
status: New → In Progress
Adrian Petrescu (apetresc) wrote :

Without a more recent version of gnome-build, the latest release of Anjuta is missing a dependency and cannot compile. Since Anjuta is used by a large number of Gnome developers, this should be given high priority, I think...

Emilio Pozuelo Monfort (pochu) wrote :

gnome-build 2.24.0 was uploaded to Debian yesterday. Chirstophe, can you check if it's ok to just sync it?

Changed in gnome-build:
status: In Progress → Incomplete

I'll work on that today.

I'll let you know.

        CHris

On Thu, Sep 25, 2008 at 1:27 PM, Emilio Pozuelo Monfort
<email address hidden> wrote:
> gnome-build 2.24.0 was uploaded to Debian yesterday. Chirstophe, can you
> check if it's ok to just sync it?
>
> ** Changed in: gnome-build (Ubuntu)
> Status: In Progress => Incomplete
>
> --
> Please sponsor gnome-build 2.24.0 into intrepid
> https://bugs.launchpad.net/bugs/274206
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Ma vie |
Mes recettes | http://www.reponses.net
Mes images |

gnome-build (2.24.0-1ubuntu1) intrepid; urgency=low

  * SONAME bump:
      + debian/control : new soname.
      + Rename debian/libgbf-1-1.install to debian/libgbf-1-2.install.
  * Fix to the latest upstream version (LP: #274206)
    - debian/control:
      + Add Build-Depends to libglade2-dev (>= 2.0.1).
      + Add Build-Depends to libgdl-1-dev (>= 2.23.0).
      + Add Build-Depends to libglib2.0-dev (>= 2.16.0).
      + Add ${misc:Depends} and ${shlibs:Depends}.
      + Wrap build-deps and deps to get cleaner diffs.
  * Update of the maintener field.

  * Modify Maintainer value to match the DebianMaintainerField
    specification.

 -- Christophe Sauthier <email address hidden> Mon, 29 Sep 2008 16:40:31 +0200

Changed in gnome-build:
assignee: christophe.sauthier → nobody
status: Incomplete → Confirmed

A sync is not enought since, there is soname bump that has been ignore by debian.

Sebastien Bacher (seb128) wrote :

thank you for your work on this update

Changed in gnome-build:
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-build - 2.24.0-1ubuntu1

---------------
gnome-build (2.24.0-1ubuntu1) intrepid; urgency=low

  * SONAME bump:
      + debian/control : new soname.
      + Rename debian/libgbf-1-1.install to debian/libgbf-1-2.install.
  * Fix to the latest upstream version (LP: #274206)
    - debian/control:
      + Add Build-Depends to libglade2-dev (>= 2.0.1).
      + Add Build-Depends to libgdl-1-dev (>= 2.23.0).
      + Add Build-Depends to libglib2.0-dev (>= 2.16.0).
      + Add ${misc:Depends} and ${shlibs:Depends}.
      + Wrap build-deps and deps to get cleaner diffs.
  * Update of the maintener field.

  * Modify Maintainer value to match the DebianMaintainerField
    specification.

 -- Christophe Sauthier <email address hidden> Mon, 29 Sep 2008 21:41:48 +0200

Changed in gnome-build:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers