Ubuntu

Cannot browse files via bluetooth on Android device

Reported by Dave Vree on 2012-04-24
146
This bug affects 32 people
Affects Status Importance Assigned to Milestone
gnome-bluetooth (Ubuntu)
Undecided
Kamil Nadeem

Bug Description

I can discover, pair, and connect my HTC Thunderbolt Android 2.x device with no problem using Ubuntu 12.04. I can even send files to it. However, I cannot browse the Android file system in order to get files from it. Apparently I am not the first person to discover this bug as can be seen from this:

http://askubuntu.com/questions/90619/browsing-files-via-bluetooth-doesnt-work

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-bluetooth (Ubuntu):
status: New → Confirmed
AlFill (alfill) on 2012-05-20
Changed in gnome-bluetooth (Ubuntu):
assignee: nobody → iRok (ifillrok)
assignee: iRok (ifillrok) → nobody
Erigami (erigami) wrote :

Are there any GUI work-arounds for this? The obexfs solution described on AskUbuntu is involved.

Kamil Nadeem (nadeemsdreamz) wrote :

This bug persists in 12.04 also as browsing files on a device, send a file from a mobile and vice-versa doesn't work. Really a bummer. :(

Changed in gnome-bluetooth (Ubuntu):
assignee: nobody → Kamil Nadeem (nadeemsdreamz)

How is this bug going? I also have this problem with Ubuntu 12.04 browsing an Android ICS smartphone.

Kent T. (ever4green) wrote :

Recently tested, on 12.10 this problem lives on.
If I may add a similar problem to this bug, you're also not able to send any data to any devices.
Besides, I tried to connect and pair with another notebook with (x)ubuntu running on it.
Like the description for this bug, you can't browse the other system or send anything to it.

Various tries on my behalf leads to the assumption, that the "obex-data-server" ist at fault, because this particular piece always crashes, if trying to send anything.

Hopefully this will be fixed soon.

I have the same kind of similar problem, except I'm able to send stuff from the computer to my android device, but not browse or send anything back.

If I attempt to send anything over to Ubuntu from my android device, Ubuntu starts freezing up for a minute or two, becoming unresponsive to any keyboard commands to quit.

vincegata (vincegata) wrote :

Still not resolved???

Kamil, are you working on it???

This bug is a bug bummer for an OS that's trying to take over desktops/laptops.

-vg

Tuomas Lähteenmäki (lahtis) wrote :

This bug is also in 10.04 LTS version (but not live version??) and 12.10 version.
I have a years of this problem. I have sent all the bug reports, but this has not been fixed.

And now im find little help. Only this small mount point command working Ubuntu 12.10. yeah!
obexfs -b A8:7E:33:B2:D5:EA /home/username/Nokia2720a

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers