Device sound settings doesn't open the sound settings anymore

Bug #931442 reported by Andreas Hasenack on 2012-02-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-bluetooth (Ubuntu)
Undecided
Unassigned

Bug Description

I have a BT headset connected and it works just fine. But when I go to the bluetooth icon in the top right, navigate to the device and click on "Sound settings" in the submenu, what pops up is the general gnome-control-center and I still have to click on "Sound settings". Before it used to open the sound settings directly.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gnome-bluetooth 3.2.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-15.24-generic-pae 3.2.5
Uname: Linux 3.2.0-15-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Mon Feb 13 12:01:14 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120201.2)
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-bluetooth
UpgradeStatus: No upgrade log present (probably fresh install)

Andreas Hasenack (ahasenack) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-bluetooth (Ubuntu):
status: New → Confirmed
Pander (pander) wrote :

IS this still a valid bug? Otherwise, please close this.

Pander (pander) wrote :

Is this still a valid bug? Otherwise, please close this.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers