Trying to use Bluetooth

Bug #88785 reported by Noel Scerri
4
Affects Status Importance Assigned to Milestone
gnome-bluetooth (Ubuntu)
Undecided
Unassigned

Bug Description

Memory status: size: 52682752 vsize: 0 resident: 52682752 share: 0 rss: 11739136 rss_rlim: 0
CPU usage: start_time: 1172699875 rtime: 0 utime: 30 stime: 0 cutime:28 cstime: 0 timeout: 2 it_real_value: 0 frequency: 0

Backtrace was generated from '/usr/bin/gnome-obex-send'

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1225447120 (LWP 8640)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0xffffe410 in __kernel_vsyscall ()
#0 0xffffe410 in __kernel_vsyscall ()
#1 0xb724e323 in __waitpid_nocancel ()
   from /lib/tls/i686/cmov/libpthread.so.0
#2 0xb7ef11b6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
#3 <signal handler called>
#4 0xb736526b in btctl_controller_impl_get_established_rfcomm_connection ()
   from /usr/lib/libbtctl.so.4
#5 0xb73653e7 in btctl_controller_impl_scan_for_service ()
   from /usr/lib/libbtctl.so.4
#6 0xb7362c82 in btctl_controller_scan_for_service ()
   from /usr/lib/libbtctl.so.4
#7 0xb7f44c77 in gnomebt_controller_channels_for_service ()
   from /usr/lib/libgnomebt.so.0
#8 0x08049c57 in ?? ()
#9 0x080a56c0 in ?? ()
#10 0x08246ae8 in ?? ()
#11 0x00001105 in ?? ()
#12 0x00000001 in ?? ()
#13 0xbfb0bf44 in ?? ()
#14 0x0804a3ff in _IO_stdin_used ()
#15 0x0804a500 in _IO_stdin_used ()
#16 0x00000000 in ?? ()

Thread 1 (Thread -1225447120 (LWP 8640)):
#0 0xffffe410 in __kernel_vsyscall ()
No symbol table info available.
#1 0xb724e323 in __waitpid_nocancel ()
   from /lib/tls/i686/cmov/libpthread.so.0
No symbol table info available.
#2 0xb7ef11b6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
No symbol table info available.
#3 <signal handler called>
No symbol table info available.
#4 0xb736526b in btctl_controller_impl_get_established_rfcomm_connection ()
   from /usr/lib/libbtctl.so.4
No symbol table info available.
#5 0xb73653e7 in btctl_controller_impl_scan_for_service ()
   from /usr/lib/libbtctl.so.4
No symbol table info available.
#6 0xb7362c82 in btctl_controller_scan_for_service ()
   from /usr/lib/libbtctl.so.4
No symbol table info available.
#7 0xb7f44c77 in gnomebt_controller_channels_for_service ()
   from /usr/lib/libgnomebt.so.0
No symbol table info available.
#8 0x08049c57 in ?? ()
No symbol table info available.
#9 0x080a56c0 in ?? ()
No symbol table info available.
#10 0x08246ae8 in ?? ()
No symbol table info available.
#11 0x00001105 in ?? ()
No symbol table info available.
#12 0x00000001 in ?? ()
No symbol table info available.
#13 0xbfb0bf44 in ?? ()
No symbol table info available.
#14 0x0804a3ff in _IO_stdin_used ()
No symbol table info available.
#15 0x0804a500 in _IO_stdin_used ()
No symbol table info available.
#16 0x00000000 in ?? ()
No symbol table info available.
#0 0xffffe410 in __kernel_vsyscall ()

Revision history for this message
Noel Scerri (nscerri) wrote :

Sorry I was trying to use bluetooth at that moment.

description: updated
Revision history for this message
Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. With which version of Ubuntu did you notice this issue? Thanks in advance.

Revision history for this message
Noel Scerri (nscerri) wrote : Re: [Bug 88785] Re: Trying to use Bluetooth

Hi Brian

The version number is Edgy Eft version 6.10.

Just to let you know that I had to restart to make bluetooth work again.

Another thing, I do not know whether you can answer me..... I have a printer
Canon MP600 and I cannot use it in Ubuntu. I even written in the forum, and
someone tried to help me but with no luck.

Are there any indications that you are going to support this model please?

Please do so as with this I will make Ubuntu my default OS as overall it is
much better and safer than Windows :)

Keep up the good work!

Thanks in advance and best regards.

On 28/02/07, Brian Murray <email address hidden> wrote:
>
> Thanks for taking the time to report this bug and helping to make Ubuntu
> better. With which version of Ubuntu did you notice this issue? Thanks
> in advance.
>
> ** Changed in: Ubuntu
> Assignee: (unassigned) => Brian Murray
> Status: Unconfirmed => Needs Info
>
> --
> Trying to use Bluetooth
> https://launchpad.net/bugs/88785
>

Changed in gnome-bluetooth:
assignee: brian-murray → nobody
status: Needs Info → Confirmed
Revision history for this message
Basilio Kublik (sourcercito) wrote :

Hi Noel.
Are you still experience this issue?, if so, could you please try to reproduce in feisty or gutsy.

About your question concerning the printer, the best place to raise it is in the support tracker. [WWW] https://answers.launchpad.net/ubuntu

Changed in gnome-bluetooth:
status: Confirmed → Incomplete
Revision history for this message
Noel Scerri (nscerri) wrote :

I'll try to check and let you know...

Currently I am waiting for gutsy to check it out again. Hope that it is
fixed.

Thank you for the reply.

Noel

On 23/09/2007, Basilio Kublik <email address hidden> wrote:
>
> Hi Noel.
> Are you still experience this issue?, if so, could you please try to
> reproduce in feisty or gutsy.
>
> About your question concerning the printer, the best place to raise it
> is in the support tracker. [WWW] https://answers.launchpad.net/ubuntu
>
> ** Changed in: gnome-bluetooth (Ubuntu)
> Status: Confirmed => Incomplete
>
> --
> Trying to use Bluetooth
> https://bugs.launchpad.net/bugs/88785
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Revision history for this message
Basilio Kublik (sourcercito) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in gnome-bluetooth:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers