gnome-control-center is required for the preferences dialog

Bug #879970 reported by jmattock78 on 2011-10-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-bluetooth (Ubuntu)
Low
Unassigned

Bug Description

click on the applet, goto preferences nothing happens because:
_debug_ info..:
Couldn't execute command: gnome-control-center bluetooth

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: gnome-bluetooth 3.2.0-0ubuntu2
Uname: Linux 3.1.0-rc10-00009-ge4fcd69 i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Sat Oct 22 08:45:21 2011
InstallationMedia: Lubuntu 11.04 "Natty Narwhal" - i386 (20101203)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-bluetooth
UpgradeStatus: Upgraded to oneiric on 2011-10-15 (7 days ago)

summary: - lubuntu does not have gnome-control-center causing bluetooth to crap out
+ gnome-control-center is required for the preferences dialog
Changed in gnome-bluetooth (Ubuntu):
importance: Undecided → Low
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-bluetooth - 3.2.1-1ubuntu3

---------------
gnome-bluetooth (3.2.1-1ubuntu3) precise; urgency=low

  * debian/control.in: recommends gnome-control-center since that's where the
    configuration ui is displayed (lp: #879970)
 -- Sebastien Bacher <email address hidden> Tue, 13 Dec 2011 12:49:25 +0100

Changed in gnome-bluetooth (Ubuntu):
status: Fix Committed → Fix Released

On 12/13/2011 04:00 AM, Launchpad Bug Tracker wrote:
> This bug was fixed in the package gnome-bluetooth - 3.2.1-1ubuntu3
>
> ---------------
> gnome-bluetooth (3.2.1-1ubuntu3) precise; urgency=low
>
> * debian/control.in: recommends gnome-control-center since that's where the
> configuration ui is displayed (lp: #879970)
> -- Sebastien Bacher<email address hidden> Tue, 13 Dec 2011 12:49:25 +0100
>
> ** Changed in: gnome-bluetooth (Ubuntu)
> Status: Fix Committed => Fix Released
>

cool thank you for the reply and fix for this!. I am currently running
3.2.0-0ubuntu2 that lubuntu has for it. I will either manually download
the fixed version and/or just wait for synpatic to pull it in.. I will
let you know if I see any issues once I have the fixed version installed

again thank you for the response and fix on this.

Justin P. Mattock

wow! I had not realised that you guys never really fixed the bug, you
just made it a _requirement_ to have gnome-control-center..
doesnt seem harmful.. just don't want hundreds of packages just to
transfer pics wirelessly from my phone.
oh-well I have chosen to use blueman since it just works without the
extra needed packages.

Thanks for taking the time!

On 12/13/2011 04:00 AM, Launchpad Bug Tracker wrote:
> This bug was fixed in the package gnome-bluetooth - 3.2.1-1ubuntu3
>
> ---------------
> gnome-bluetooth (3.2.1-1ubuntu3) precise; urgency=low
>
> * debian/control.in: recommends gnome-control-center since that's where the
> configuration ui is displayed (lp: #879970)
> -- Sebastien Bacher<email address hidden> Tue, 13 Dec 2011 12:49:25 +0100
>
> ** Changed in: gnome-bluetooth (Ubuntu)
> Status: Fix Committed => Fix Released
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers