Bluetooth mouse no longer works, but is listed as "Connected"

Bug #828586 reported by Pete Goodall on 2011-08-18
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-bluetooth (Ubuntu)
Undecided
Unassigned

Bug Description

Yesterday I upgraded some of the bluetooth components and now my bluetooth mouse doesn't work. When I click on the bluetooth indicator and mouse over "Bluetooth Laser Travel Mouse" I see the option to "Disconnect" (indicating the system thinks it is currently connected). I tried restarting the bluetooth service with `sudo service bluetooth restart` and that does not resolve the issue. I then tried removing the device from the configured devices list in the GNOME Bluetooth Settings and re-added it but this still did not resolve the issue. Any hints on which log I can supply for more information would be helpful. I cannot seem to find any information on why the system thinks the mouse is connected, but the mouse has no effect what so ever.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: gnome-bluetooth 3.1.4-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-8.11-generic 3.0.1
Uname: Linux 3.0.0-8-generic x86_64
Architecture: amd64
Date: Thu Aug 18 10:00:19 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110728)
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-bluetooth
UpgradeStatus: No upgrade log present (probably fresh install)

Pete Goodall (pgoodall) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-bluetooth (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers