bluetooth-applet crashed with SIGSEGV

Bug #632318 reported by soundpartner
136
This bug affects 30 people
Affects Status Importance Assigned to Milestone
gnome-bluetooth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-bluetooth

happens on and off after booting the computer.
might be something happening during the boot-proces

ProblemType: Crash
DistroRelease: Ubuntu 10.10
Package: gnome-bluetooth 2.31.6-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-19.28-generic 2.6.35.3
Uname: Linux 2.6.35-19-generic i686
Architecture: i386
CrashCounter: 1
Date: Tue Sep 7 12:08:37 2010
ExecutablePath: /usr/bin/bluetooth-applet
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
ProcCmdline: bluetooth-applet
ProcEnviron:
 LANG=da_DK.utf8
 SHELL=/bin/bash
SegvAnalysis:
 Segfault happened at: 0x93e4fb: movsbl (%edx),%eax
 PC (0x0093e4fb) ok
 source "(%edx)" (0x00000001) not located in a known VMA region (needed readable region)!
 destination "%eax" ok
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: gnome-bluetooth
StacktraceTop:
 ?? () from /usr/lib/libgtk-x11-2.0.so.0
 ?? () from /usr/lib/libgtk-x11-2.0.so.0
 ?? () from /usr/lib/libgtk-x11-2.0.so.0
 ?? () from /usr/lib/libgtk-x11-2.0.so.0
 ?? () from /usr/lib/libgtk-x11-2.0.so.0
Title: bluetooth-applet crashed with SIGSEGV
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
XsessionErrors:
 (polkit-gnome-authentication-agent-1:1485): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (bluetooth-applet:1480): Gtk-CRITICAL **: IA__gtk_widget_set_sensitive: assertion `GTK_IS_WIDGET (widget)' failed
 (nautilus:1475): GConf-CRITICAL **: gconf_value_free: assertion `value != NULL' failed

Revision history for this message
soundpartner (michael-soundpartner) wrote :
visibility: private → public
Revision history for this message
Apport retracing service (apport) wrote :

StacktraceTop:
 ?? ()
 ?? ()
 ?? ()
 ?? ()
 ?? ()
ThreadStacktrace:

Revision history for this message
Apport retracing service (apport) wrote : Stacktrace.txt
Changed in gnome-bluetooth (Ubuntu):
status: New → Invalid
Revision history for this message
Apport retracing service (apport) wrote : Crash report cannot be processed

Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate an useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

libgcc1: installed version 1:4.5.1-5ubuntu1, latest version: 1:4.5.1-7ubuntu1
libavahi-common3: installed version 0.6.27-2ubuntu1, latest version: 0.6.27-2ubuntu3
udev: installed version 161+git20100827-1, latest version: 162-1
gnome-bluetooth: installed version 2.31.6-0ubuntu3, latest version: 2.31.90-0ubuntu1
libudev0: installed version 161+git20100827-1, latest version: 162-1
libavahi-client3: installed version 0.6.27-2ubuntu1, latest version: 0.6.27-2ubuntu3
gcc-4.4-base: installed version 4.4.4-13ubuntu2, latest version: 4.4.4-14ubuntu3
libdbusmenu-glib1: installed version 0.3.12-0ubuntu1, latest version: 0.3.13-0ubuntu1
libgdk-pixbuf2.0-0: installed version 2.21.6-2ubuntu5, latest version: 2.21.7-1ubuntu3
gcc-4.5-base: installed version 4.5.1-5ubuntu1, latest version: 4.5.1-7ubuntu1
libklibc: installed version 1.5.18-1, latest version: 1.5.20-1
libgomp1: installed version 4.5.1-5ubuntu1, latest version: 4.5.1-7ubuntu1
libcups2: installed version 1.4.4-3ubuntu1, latest version: 1.4.4-4
obex-data-server: installed version 0.4.5-1, latest version: 0.4.5-1build1
cpp-4.4: installed version 4.4.4-13ubuntu2, latest version: 4.4.4-14ubuntu3
libappindicator1: installed version 0.2.6-0ubuntu1, latest version: 0.2.7-0ubuntu1
libc-bin: installed version 2.12.1-0ubuntu3, latest version: 2.12.1-0ubuntu6
libgnome-bluetooth8: installed version 2.31.6-0ubuntu3, latest version: 2.31.90-0ubuntu1
libcairo2: installed version 1.9.14-1ubuntu1, latest version: 1.10.0-1ubuntu1
obexd-client: installed version 0.31-0ubuntu1, latest version: 0.32-0ubuntu1
dpkg: installed version 1.15.8.4ubuntu2, latest version: 1.15.8.4ubuntu3
libdbusmenu-gtk1: installed version 0.3.12-0ubuntu1, latest version: 0.3.13-0ubuntu1
plymouth: installed version 0.8.2-2ubuntu3, latest version: 0.8.2-2ubuntu4
initramfs-tools-bin: installed version 0.98ubuntu2, latest version: 0.98.1ubuntu2
libpixman-1-0: installed version 0.18.2-1ubuntu1, latest version: 0.18.4-1
mountall: installed version 2.16, latest version: 2.17
libfreetype6: installed version 2.4.2-1, latest version: 2.4.2-2
initramfs-tools: installed version 0.98ubuntu2, latest version: 0.98.1ubuntu2
libplymouth2: installed version 0.8.2-2ubuntu3, latest version: 0.8.2-2ubuntu4
libavahi-common-data: installed version 0.6.27-2ubuntu1, latest version: 0.6.27-2ubuntu3
libc6: installed version 2.12.1-0ubuntu3, latest version: 2.12.1-0ubuntu6
klibc-utils: installed version 1.5.18-1, latest version: 1.5.20-1

Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!

tags: removed: need-i386-retrace
Revision history for this message
Shane Rice (shane2peru) wrote :
Revision history for this message
Shane Rice (shane2peru) wrote :

Oh, I just read the comments, does that mean this bug is null and void? I guess I should file a new bug? My bluetooth crashed too on bootup. When I logged in I was greeted with the crash report thing.

Shane

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers