Update to 3.20.0

Bug #1611604 reported by Jeremy Bicha on 2016-08-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-bluetooth (Ubuntu)
Wishlist
Unassigned

Bug Description

https://git.gnome.org/browse/gnome-bluetooth/tree/NEWS

This needs gnome-settings-daemon 3.20 to be uploaded to yakkety first since this drops the rfkill rules file because it's packaged there instead. (It has been shipped in gnome-settings-daemon for a while but I am moving it to gnome-settings-daemon-schemas.) Therefore, I set the block-proposed tag.

Jeremy Bicha (jbicha) on 2016-08-10
description: updated
Jeremy Bicha (jbicha) on 2016-08-11
Changed in gnome-bluetooth (Ubuntu):
assignee: nobody → Jeremy Bicha (jbicha)
status: New → In Progress
Jeremy Bicha (jbicha) on 2016-08-13
Changed in gnome-bluetooth (Ubuntu):
assignee: Jeremy Bicha (jbicha) → nobody
status: In Progress → Fix Committed
Jeremy Bicha (jbicha) on 2016-08-13
tags: removed: block-proposed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-bluetooth - 3.20.0-1ubuntu1

---------------
gnome-bluetooth (3.20.0-1ubuntu1) yakkety; urgency=medium

  * Merge with Debian (LP: #1611604). Remaining changes:
    - debian/control.in:
      + Build-dep on dh_autoreconf
      + Recommend unity-control-center | gnome-control-center, gnome-user-share
    - debian/rules:
      + don't build with -Wl,-Bsymbolic-functions that creates issues when
        the --as-needed option is used
      + use dh-autoreconf
  * debian/gnome-bluetooth.maintscript:
    - Drop pre-trusty configuration file removal customizations

gnome-bluetooth (3.20.0-1) unstable; urgency=medium

  [ Laurent Bigonville ]
  * Drop debian/61-gnome-bluetooth-rfkill.rules: gnome-bluetooth is not
    managing rfkill anymore, this has been moved to gnome-settings-daemon
    which is shipping the exact same rules file.
  * Drop dependency against libpam-systemd, this was added for the udev rules
    that are gone now.
  * Bump Standards-Version to 3.9.8 (no further changes)

  [ Michael Biebl ]
  * New upstream release.
  * Bump debhelper compatibility level to 9.
  * Convert to multiarch. Mark gir, dev and library package as
    Multi-Arch: same. (Closes: #813036)
  * Convert from cdbs to dh.

 -- Jeremy Bicha <email address hidden> Sat, 13 Aug 2016 14:44:50 -0400

Changed in gnome-bluetooth (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers