Cannot copy files via bluetooth: "Operation not supported by backend"

Bug #1239795 reported by Frederik Elwert
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gnome-bluetooth (Ubuntu)

Bug Description

I can connect to my mobile via bluetooth, I can “browse files” in nautilus, I can copy files to the phone and delete files from the phone. But when I try to copy a file from the phone to my computer, I get an error dialog:

Error while copying “FileXY”.
There was an error copying the file into /home/frederik/Desktop.
▾ Shore more details
Operation not supported by backend

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: gnome-bluetooth 3.8.1-2ubuntu2
ProcVersionSignature: Ubuntu 3.8.0-31.46-generic
Uname: Linux 3.8.0-31-generic x86_64
ApportVersion: 2.12.5-0ubuntu2
Architecture: amd64
Date: Mon Oct 14 19:49:30 2013
EcryptfsInUse: Yes
InstallationDate: Installed on 2013-07-20 (86 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
MarkForUpload: True
SourcePackage: gnome-bluetooth
UpgradeStatus: Upgraded to saucy on 2013-10-12 (1 days ago)

Revision history for this message
Frederik Elwert (frederik-elwert) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-bluetooth (Ubuntu):
status: New → Confirmed
Revision history for this message
Viktoria S. (viktoria-s) wrote :

Actually I have a clean install of Xubuntu 13.10 and I receive the same error message when I try to copy a file from my cell phone to my computer. (I can browse files, and I was able to open the images on the phone as well with all kinds of applications. I just wasn't able to directly copy anything to my computer.)

Revision history for this message
Kaihsu Tai (kaihsu) wrote :

I upgraded from 13.04 to 13.10 and this bug appears. 13.04 and indeed earlier releases worked fine.

Revision history for this message
tvicol (tiberiu-vicol) wrote :

Same issue in LMDE

Linux tibix 2 3.10-2-amd64 #1 SMP Debian 3.10.5-1 (2013-08-07) x86_64 GNU/Linux

Revision history for this message
Kaihsu Tai (kaihsu) wrote :

Still not fixed in 15.04. It is quite silly that one could show the content of the file with eog but cannot save it into a file. That is to say, the computer can read every single bit and pixel but cannot write it down. It worked 2 years ago!

Revision history for this message
Kaihsu Tai (kaihsu) wrote :

Rather than “Operation not supported by backend”, I think I am getting something like “Another operation in progress” for the error message.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers