Bluetooth doesn't detect devices

Bug #1221787 reported by Zephyr on 2013-09-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-bluetooth (Ubuntu)
Undecided
Unassigned

Bug Description

Bluetooth module is detected, works but doesn't detect any device. Devices (e.g. phone) don't detect the computer.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: gnome-bluetooth 3.6.1-0ubuntu3
ProcVersionSignature: Ubuntu 3.8.0-29.42-generic 3.8.13.5
Uname: Linux 3.8.0-29-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.9.2-0ubuntu8.3
Architecture: amd64
Date: Fri Sep 6 21:07:58 2013
InstallationDate: Installed on 2013-08-09 (27 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=ru_RU.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-bluetooth
UpgradeStatus: No upgrade log present (probably fresh install)

Zephyr (pasha-pivo) wrote :
Po-Hsu Lin (cypressyew) wrote :

Hi,
If this issue still bothering you, please specify the current version of Ubuntu that you're using (with "uname -a" output), and attach your "lspci -nnk" and "lsusb" command output from your terminal.
After that, please change the bug status back into "New".
Thanks!

Changed in gnome-bluetooth (Ubuntu):
status: New → Incomplete
Zephyr (pasha-pivo) wrote :

Still does not work. Perhaps this is a duplicate of another bug because I found some cases on the internet where people described the same issue with the same device.

Ubuntu 14.04.2 LTS
Linux laptop-zephyr 3.13.0-44-generic #73-Ubuntu SMP Tue Dec 16 00:22:43 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

Zephyr (pasha-pivo) wrote :
Changed in gnome-bluetooth (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers