Installing gnome-bluetooth generates errors and contradictory installation status info

Bug #1140120 reported by Paolo Amoroso on 2013-03-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-bluetooth (Ubuntu)
Undecided
Unassigned

Bug Description

When I try to install gnome-ubuntu by clicking the relevant entry in the Ubuntu Software Center, I get a first dialog with the following error about failed dependencies:

Le dipendenze dei pacchetti non possono essere risolte

Questo problema potrebbe essere causato dalla mancanza o dalla possibilità di non installare pacchetti software aggiuntivi. Potrebbe inoltre esserci un conflitto tra pacchetti software che non possono essere installati nello stesso momento.

Dettagli

I seguenti pacchetti presentano dipendenze non soddisfatte:

gnome-bluetooth:i386: Depends: gir1.2-gnomebluetooth-1.0 (= 3.6.0-0ubuntu1) ma 3.6.0-0ubuntu1 sta per essere installato
                      Depends: bluez (>= 4.36) ma 4.101-0ubuntu6 sta per essere installato
                      Depends: udev (>= 154) ma 175-0ubuntu13 sta per essere installato

I also get a second dialog notifying an internal error and offering to report it, but accepting the reporting option does nothing.

gnome-bluetooth is listed as not installed in Ubuntu Software Center. When I try to install gnome-bluetooth from a shell, I get the contradictory information that the package is already installed:

paolo@clavius:~$ sudo apt-get install gnome-bluetooth
[sudo] password for paolo:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
gnome-bluetooth è già alla versione più recente.
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  dkms libasprintf0c2:i386 libcroco3:i386 libgettextpo0:i386 libgomp1:i386 libunistring0:i386 linux-headers-3.5.0-17 nvidia-settings python-xkit screen-resolution-extra
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
paolo@clavius:~$

My PC has an Intel Core i5 CPU 760 @ 2.80GHz × 4 with 8GB of RAM, a 450GB hard disk, and an Nvidia Quadro 400 graphics card. I'm running 64 bit Ubuntu 12.10 with the Nouveau drivers. The system checks daily for software updates and I accept to install all of them, including the ones that are only suggested.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: software-center 5.4.1.4
ProcVersionSignature: Ubuntu 3.5.0-26.40-generic 3.5.7.6
Uname: Linux 3.5.0-26-generic x86_64
ApportVersion: 2.6.1-0ubuntu10
Architecture: amd64
Date: Sat Mar 2 15:48:06 2013
InstallationDate: Installed on 2013-02-16 (14 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: software-center
UpgradeStatus: No upgrade log present (probably fresh install)

Paolo Amoroso (paolo-amoroso) wrote :
dobey (dobey) on 2013-04-05
affects: software-center (Ubuntu) → gnome-bluetooth (Ubuntu)
Paolo Amoroso (paolo-amoroso) wrote :

I upgraded to Ubuntu 13.04 from 12.10 and the issue is still present.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers