gnome-applets suggests gnome-netstatus-applet, deskbar-applet which are not available in 12.04

Bug #991986 reported by Florian Diesch on 2012-04-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-applets (Ubuntu)
Undecided
Unassigned

Bug Description

gnome-applets suggests the packages gnome-netstatus-applet and deskbar-applet which are not available in 11.10 and 12.04.

This dependencies should be dropped.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gnome-applets 3.4.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Mon Apr 30 16:40:18 2012
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
ProcEnviron:
 LC_CTYPE=de_DE.UTF-8
 TERM=xterm
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/zsh
SourcePackage: gnome-applets
UpgradeStatus: Upgraded to precise on 2012-04-04 (25 days ago)

Florian Diesch (diesch) wrote :
Detlef Lechner (detlef-lechner) wrote :

I am affected too.
'~$ uname -a; Linux T61 3.2.0-24-generic #37-Ubuntu SMP Wed Apr 25 08:43:22 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux'

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers