Ubuntu

Network stats in hover pop-up are incorrect

Reported by jimav on 2011-11-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-applets (Ubuntu)
Undecided
Unassigned

Bug Description

If a system monitor is placed in the Gnome Panel and 'Network' is enabled, then hovering over the mineature Network graph in the Panel causes the current Receiving & Sending rates to be shown in a pop-up window.

However these values appear to be incorrect, usually lower than the rates indicated by the full System Monitor application or other apps such as a torrent client.

Please see the attached screen-shot. It shows three different network speeds at the same time:

1. The hover pop-up shows "Receiving 268.1 KB/s"
2. The full System Monitor show "Receiving 2.0 MiB/s"
3. The bit-torrent client shows "1.81 MiB/s"

The pop-up showing 268KB/s looks bogus.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: gnome-system-monitor 2.28.1-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-30.61-generic 2.6.35.13
Uname: Linux 2.6.35-30-generic x86_64
Architecture: amd64
Date: Wed Nov 9 13:46:03 2011
ExecutablePath: /usr/bin/gnome-system-monitor
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release Candidate amd64 (20100928)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: gnome-system-monitor

jimav (james-avera) wrote :
Robert Roth (evfool) on 2011-11-27
affects: gnome-system-monitor (Ubuntu) → gnome-applets (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers