trashapplet : Untranslated strings

Bug #581747 reported by fmonroy on 2010-05-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNOME Applets
Fix Released
Medium
Ubuntu Translations
Undecided
Unassigned
gnome-applets (Ubuntu)
Low
Unassigned

Bug Description

Not a but, it's a improvement in the size of the buttons.

Message in two languages, English and Spanish.

Attached an image file for your understanding.

fmonroy (fmonroy) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Translations in Ubuntu are handled by the Ubuntu Translations project, so we are going to move this bug report over to that project.

Changed in ubuntu:
status: New → Invalid
David Planella (dpm) wrote :

fmonroy,

Thanks for reporting the bug and making Ubuntu work better with translations.

Could you be more detailed on what the actual problem is? It would be also helpful if you could describe the steps with which the bug can be reproduced.

If it's simply a matter of proposing a better translation, I'd recommend you to get in touch with the Ubuntu Spanish translators at https://launchpad.net/~ubuntu-l10n-es instead of filing a bug.

Thanks!

Changed in ubuntu-translations:
status: New → Incomplete
assignee: nobody → Ubuntu Spanish Translators (ubuntu-l10n-es)
Ricardo Pérez López (ricardo) wrote :

The attached dialog shows an untranslated string which can't be translated via Launchpad because it isn't in the template:

  https://translations.launchpad.net/ubuntu/lucid/+source/gnome-applets/+pots/gnome-applets-2.0/es/+translate?batch=10&show=all&search=can+be+moved

(no result)

The affected string is "None of the XX selected items can be moved to the Trash", which belongs to the Trash applet of gnome-applets-2.0. The previous "XX" might be "%d" or "%s".

Changed in ubuntu-translations:
status: Incomplete → Confirmed
affects: ubuntu → gnome-applets (Ubuntu)
Changed in gnome-applets (Ubuntu):
status: Invalid → Confirmed

The message occurs when you drag the icon of a usb memory mounted to the
recycle bin.

2010/5/18 Ricardo Pérez López <email address hidden>

> The attached dialog shows an untranslated string which can't be
> translated via Launchpad because it isn't in the template:
>
> https://translations.launchpad.net/ubuntu/lucid/+source/gnome-
> applets/+pots/gnome-<https://translations.launchpad.net/ubuntu/lucid/+source/gnome-%0Aapplets/+pots/gnome->
> applets-2.0/es/+translate?batch=10&show=all&search=can+be+moved
>
> (no result)
>
> The affected string is "None of the XX selected items can be moved to
> the Trash", which belongs to the Trash applet of gnome-applets-2.0. The
> previous "XX" might be "%d" or "%s".
>
>
> ** Changed in: ubuntu-translations
> Status: Incomplete => Confirmed
>
> ** Package changed: ubuntu => gnome-applets (Ubuntu)
>
> ** Changed in: gnome-applets (Ubuntu)
> Status: Invalid => Confirmed
>
> --
> Mensaje de la papelera de reciclaje
> https://bugs.launchpad.net/bugs/581747
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Ubuntu Translations (internationalization and localization):
> Confirmed
> Status in “gnome-applets” package in Ubuntu: Confirmed
>
> Bug description:
> Not a but, it's a improvement in the size of the buttons.
>
> Message in two languages, English and Spanish.
>
> Attached an image file for your understanding.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu-translations/+bug/581747/+subscribe
>

--
Fernando Monroy
<email address hidden>

Changed in ubuntu-translations:
status: Confirmed → Triaged
assignee: Ubuntu Spanish Translators (ubuntu-l10n-es) → nobody
Gabor Kelemen (kelemeng) on 2010-05-18
summary: - Mensaje de la papelera de reciclaje
+ Untranslated strings in trashapplet
Changed in gnome-applets (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Low
Changed in gnome-applets:
status: Unknown → New
Changed in gnome-applets:
importance: Unknown → Medium
summary: - Untranslated strings in trashapplet
+ trashapplet : Untranslated strings
Changed in gnome-applets:
status: New → Confirmed
Changed in gnome-applets:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.