system monitor ignores network resource

Bug #372163 reported by jan2ary on 2009-05-05
30
This bug affects 5 people
Affects Status Importance Assigned to Milestone
gnome-applets (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gnome-system-monitor

After update to 9.04 System Monitor Applet ignores load on network interface (at least ppp0).
See screenshot attached (ppp0 is used for download).

Thanks.
Andrey

jan2ary (jan2ary) wrote :
jan2ary (jan2ary) wrote :

Compare to screenshot with working network monitoring.
Connection is WIFI network over eth5 interface.

Thanks.
Andrey

Sebastien Bacher (seb128) wrote :

Thank you for your bug report, that's an upstream issue to send to the software writter on bugzilla.gnome.org by somebody having the bug

affects: gnome-system-monitor (Ubuntu) → gnome-applets (Ubuntu)
Changed in gnome-applets (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

any news about this? Did you sent it upstream? for forwarding instructions you can have a look to https://wiki.ubuntu.com/Bugs/Upstream/GNOME ; Thanks in advance.

Jan Nekvasil (jan-nekvasil) wrote :

I confirm this bug on current Jaunty, with PPP connection not managed by network-manager (PCMCIA modem), but that's not the cause. System Monitor Applet seems to be rewriten a bit - "SLIP", "PLIP" and "Other" interfaces are gone, probably as obsolete.

Changed in gnome-applets (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers