package gnome-applets-data 2.26.0-0ubuntu1 failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive

Bug #347679 reported by Shunhsiung Shih on 2009-03-24

This bug report was converted into a question: question #65170: package gnome-applets-data 2.26.0-0ubuntu1 failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-applets (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnome-applets

Can't use system monitor applets.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: corrupted filesystem tarfile - corrupted package archive
Package: gnome-applets-data 2.26.0-0ubuntu1
PackageArchitecture: all
SourcePackage: gnome-applets
Title: package gnome-applets-data 2.26.0-0ubuntu1 failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive
Uname: Linux 2.6.28-10-generic i686

Shunhsiung Shih (sshsiung) wrote :
Sebastien Bacher (seb128) wrote :

the issue seems to be an incorrect download and not a package bug

Changed in gnome-applets (Ubuntu):
importance: Undecided → Low
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers