trashapplet crashed with SIGSEGV in g_type_check_instance_is_a()

Bug #273413 reported by Stewart Stacey on 2008-09-23
138
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-applets (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gnome-applets

I right clicked on a file on the desktop and selected Move to Garbage Bin.

ProblemType: Crash
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/lib/gnome-applets/trashapplet
Package: gnome-applets 2.24.0-0ubuntu1
ProcAttrCurrent: unconfined
ProcCmdline: /usr/lib/gnome-applets/trashapplet --oaf-activate-iid=OAFIID:GNOME_Panel_TrashApplet_Factory --oaf-ior-fd=24
ProcEnviron:
 LANG=en_AU.UTF-8
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 SHELL=/bin/bash
Signal: 11
SourcePackage: gnome-applets
StacktraceTop:
 g_type_check_instance_is_a ()
 g_object_unref () from /usr/lib/libgobject-2.0.so.0
 ?? ()
 ?? () from /usr/lib/libgio-2.0.so.0
 g_closure_invoke () from /usr/lib/libgobject-2.0.so.0
Title: trashapplet crashed with SIGSEGV in g_type_check_instance_is_a()
Uname: Linux 2.6.27-4-generic i686
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin plugdev video

StacktraceTop:IA__g_type_check_instance_is_a (type_instance=0x908d818, iface_type=20)
IA__g_object_unref (_object=0x908d818) at /build/buildd/glib2.0-2.18.1/gobject/gobject.c:2366
trash_applet_monitor_changed (applet=0x90dc000) at trashapplet.c:127
_gio_marshal_VOID__OBJECT_OBJECT_ENUM (closure=0x90f6de8, return_value=0x0, n_param_values=4,
IA__g_closure_invoke (closure=0x90f6de8, return_value=0x0, n_param_values=4,

Changed in gnome-applets:
importance: Undecided → Medium
Sebastien Bacher (seb128) wrote :

thank you for your bug report, the issue is fixed in 2.24.0-0ubuntu2 which has been uploaded today

Changed in gnome-applets:
assignee: nobody → desktop-bugs
status: New → Fix Released
gray (info-graydesigns) wrote :

hi - just done a check 2 minutes ago to make sure I have all updates - and the issue is still there - unless the mirror in South Africa is somewhat behind ?

still getiing this bug here

Richard Wooding пишет:
trachapplet crashed
> still getiing this bug here
>
>
Thanks :)
 this bug disappeared after a second then update

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers