gnome-applets update error

Bug #20378 reported by Matthew East
8
Affects Status Importance Assigned to Milestone
gnome-applets (Ubuntu)
Medium
Sebastien Bacher

Bug Description

gnome-applets does not update in latest Breezy:

Setting up gnome-applets (2.11.92.1-0ubuntu1) ...
I/O warning : failed to load external entity
"/usr/share/gconf/schemas/mini-commander-global.schemas"
Failed to open `/usr/share/gconf/schemas/mini-commander-global.schemas': No such
file or directory
dpkg: error processing gnome-applets (--configure):
 subprocess post-installation script returned error exit status 1

The installation is a completely default Breezy system, dist-upgraded from a
completely default Hoary.

I can't reproduce this bug on my other Breezy system which was installed from
Colony 2, so I assume this is only a problem with systems upgraded from Hoary.
The bug only appeared a couple of days ago AFAICS.

Revision history for this message
Matthew East (mdke) wrote :

This is fixed now in latest Breezy. Thanks!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.