"cpu frequency scaling monitor" missing text in panel on gnome-flashback

Bug #1545766 reported by Deleted on 2016-02-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-applets (Ubuntu)
Undecided
Unassigned

Bug Description

I installed the "cpu frequency scaling monitor" in the panel. It only shows the icon, even when the preferences are set to show both the icon and text. If you set it to text only, there is nothing showing in the panel. There isn't even a space next to the icon where the text should be. The applet does works to change cpu frequency, the icon changes with speed, and if you hover the cursor over the icon there's a tooltip showing the current state, but there's no text next to the icon. It's the same no matter what window/icon theme is used. I'm using Ubuntu Gnome 14.04 with gnome-flashback.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-applets (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-applets - 3.28.0-1

---------------
gnome-applets (3.28.0-1) unstable; urgency=medium

  * New upstream release.
    - Fixes displaying text in cpufreq applet (LP: #1545766).
  * Drop all patches, applied upstream.
  * Remove Invest applet from the description, it has been dropped.
  * Bump Standards-Version to 4.1.3, no changes needed.

 -- Dmitry Shachnev <email address hidden> Wed, 14 Mar 2018 17:07:24 +0300

Changed in gnome-applets (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions