No X-AppInstall-Codecs for gstreamer-bad.desktop

Bug #82329 reported by Florent Mertens on 2007-01-30
2
Affects Status Importance Assigned to Milestone
gnome-app-install (Ubuntu)
Medium
Michael Vogt

Bug Description

Binary package hint: gnome-app-install

With the new easy-codec-installation feature, g-a-i can search directly for codec.

.desktop files of gstreamer-ffmpeg & gstreamer-ugly contain X-AppInstall-Codecs= category that list all the different codecs they provide, but there is no such category for gstreamer-bad.

There should be a X-AppInstall-Codecs= for gstreamer-bad.desktop

Thanks

I agree. Opening matroska videos fires up g-a-i once and again, yet nothing is installed in the end.

Michael Vogt (mvo) wrote :

there was a bug in the extraction script that is run on the server. The problem is fixed now and the updated pacakge will be part of the next upload.

Cheers,
 MIchael

Changed in gnome-app-install:
assignee: nobody → mvo
importance: Undecided → Medium
status: Unconfirmed → Fix Committed
Michael Vogt (mvo) on 2007-02-13
Changed in gnome-app-install:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers