Ubuntu

Activity log for bug #238685

Date Who What changed Old value New value Message
2008-06-09 20:46:04 Sebastien Bacher bug added bug
2008-06-10 09:30:25 Michael Vogt gnome-app-install: status New Confirmed
2008-06-10 09:30:25 Michael Vogt gnome-app-install: assignee mvo
2008-06-10 09:30:25 Michael Vogt gnome-app-install: importance Undecided Low
2008-06-10 09:39:10 Michael Vogt gnome-app-install: status New Confirmed
2008-06-10 09:39:10 Michael Vogt gnome-app-install: assignee mvo
2008-06-10 09:39:10 Michael Vogt gnome-app-install: importance Undecided Low
2008-06-10 09:40:07 Launchpad Janitor gnome-app-install: status Confirmed Fix Released
2008-06-10 09:41:43 Michael Vogt description Binary package hint: gnome-app-install * run an application doing easy codec installation and try to play a file which requires non installed codec * gnome-app-install is ran in codec installation mode * after the installation it displays a dialog which let the user install extra softwares, it should not since the user didn't install any software Binary package hint: gnome-app-install * run an application doing easy codec installation and try to play a file which requires non installed codec * gnome-app-install is ran in codec installation mode * after the installation it displays a dialog which let the user install extra softwares, it should not since the user didn't install any software TEST CASE: 1. install hardy 2. download a mp3 from the net 3. double click on it 4. follow the codec install wizard 5. verify that at the end it offers to install more software 6. install gnome-app-install from hardy-proposed 7. repeat steps 3 and 4 8. verify that the application closes instead of showing a dialog to install more software
2008-06-10 15:03:15 Martin Pitt gnome-app-install: status Confirmed Fix Committed
2008-06-16 07:54:54 Martin Pitt gnome-app-install: status Fix Committed Fix Released
2009-12-05 22:18:22 Launchpad Janitor branch linked lp:ubuntu/hardy-proposed/gnome-app-install