Can't start Synaptic nor "Install and Remove Applications"

Bug #119327 reported by nini on 2007-06-08
6
Affects Status Importance Assigned to Milestone
gnome-app-install (Ubuntu)
Undecided
Siegfried Gevatter
synaptic (Ubuntu)
Undecided
Siegfried Gevatter

Bug Description

On Feisty (updated from Edgy) with Beryl, Synaptic gives a 'pdk' error (or something like this) and doesn't start, "Install and Remove Applications" also doesn't do nothing.

nini (nini-ldc) wrote :

Thank you for your bug report. Could you report it in English please ?

Changed in gnome-terminal:
status: Unconfirmed → Needs Info
description: updated
Siegfried Gevatter (rainct) wrote :

Gracias, pero para poder procesar este error necesitamos saber unos cuantos datos mas. Por favor contesta a estos puntos (si puede ser en ingles, mejor):

1. Que error te da exactamente el Synaptic?
2. "Añadir/Quitar" da el mismo error o simplemente no se abre?
3. Abre la Terminal (Aplicaciones -> Accesorios -> Terminal) y comprueba si instalando algún programa con "sudo apt-get install <nombre del programa>" también te da error. Si no sabes el nombre de ningún programa en Ubuntu puedes probar con "sudo apt-get install youtube-dl", que es una descarga muy pequeña, y si funciona volver a desinstalarlo con "sudo apt-get remove youtube-dl". En caso de que de algun error, copia el texto completo aquí.

-------------------------------------------------------------

Thanks for your bug report, but to know what's the problem we need you to provide us some more information. Please answer the following points (if possible, in English):

1. What's exactly the error Syanptic gives?
2. Does "Install and Remove Applications" give the same one or does it just don't open.
3. Open a terminal window and check if you can install any program with "sudo apt-get install <program name>" or it gives error, too.

Changed in gnome-terminal:
assignee: nobody → rainct
Changed in gnome-app-install:
assignee: nobody → rainct
status: Unconfirmed → Needs Info
Sebastian Heinlein (glatzor) wrote :

Closing since no feedback.

Changed in gnome-app-install:
status: Incomplete → Invalid
Koen Beek (koen-beek) on 2008-01-20
Changed in synaptic:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers