gnome-alsamixer segmentantion fault

Bug #874659 reported by Alessio "Spinus" Moscatello on 2011-10-14
64
This bug affects 13 people
Affects Status Importance Assigned to Milestone
gnome-alsamixer (Ubuntu)
Undecided
Unassigned

Bug Description

In oneiric I cannot use gnome-alsamixer, because it crashes (segmentation fault) whenever I start it...

Here is a snip from the output (complete output in the attached file)

(gnome-alsamixer:3916): GLib-CRITICAL **: g_hash_table_lookup: assertion `hash_table != NULL' failed

(gnome-alsamixer:3916): GLib-CRITICAL **: g_hash_table_insert_internal: assertion `hash_table != NULL' failed

(gnome-alsamixer:3916): GLib-CRITICAL **: g_hash_table_lookup: assertion `hash_table != NULL' failed

Segmentation fault

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: gnome (not installed)
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Sat Oct 15 00:28:18 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
SourcePackage: meta-gnome3
UpgradeStatus: Upgraded to oneiric on 2011-08-30 (45 days ago)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-alsamixer (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions