An error occurred while loading or saving configuration information for GNOME ALSA Mixer. Some of your configuration settings may not work properly.

Bug #184768 reported by janivee on 2008-01-21
44
This bug affects 7 people
Affects Status Importance Assigned to Milestone
gnome-alsamixer (Debian)
Fix Released
Unknown
gnome-alsamixer (Ubuntu)
Undecided
Yianni

Bug Description

Binary package hint: gnome-alsamixer

Ubuntu 7.10, gnome-alsamixer 0.9.7

Bad key or directory name: "/apps/gnome-alsamixer/display_mixers/": Key/directory may not end with a slash (/)
Bad key or directory name: "/apps/gnome-alsamixer/display_names/": Key/directory may not end with a slash (/)

Omar Shami (bigfox) wrote :

I am also having the same problem.

The error details:
Bad key or directory name: "/apps/gnome-alsamixer/display_mixers/": Key/directory may not end with a slash (/)
Bad key or directory name: "/apps/gnome-alsamixer/display_names/": Key/directory may not end with a slash (/)

Ubuntu 7.10 AMD64

This bug also appears to be a duplicate of Bug #106903

zajan (zajan) wrote :

My system :ubuntu 8.04
I have the same problem too.

Daniel T Chen (crimsun) wrote :

Fixed in jaunty's sync.

Changed in gnome-alsamixer:
status: New → Fix Released
Changed in gnome-alsamixer:
status: Unknown → Fix Released
Yianni (lokapos) on 2009-09-05
Changed in gnome-alsamixer (Ubuntu):
assignee: nobody → Yianni (lokapos)
Yianni (lokapos) on 2009-09-05
Changed in gnome-alsamixer (Ubuntu):
status: Fix Released → Incomplete

Same for me here, with latest updates on 01/Oktober. Why this is set to Incomplete? What else is needed?

Costa (yesbubu) wrote :

Yes, its a bug, i have the same error, check this out:

http://img532.imageshack.us/img532/3834/schermatay.png

Still the same on Lucid Lynx. I've noticed that the Bug is also NOT fixed upstream. The "clean" Package from Debian still produces this error.

snearch (snearch) wrote :

Not working as it should on Lucid Lynx,
does anybody work on this problem,
who is responsible?

Nogero (oregonbob) wrote :

I too get this exact same error after a fresh install of Ubuntu 10.10. Pretty amazing this bug has been occurring since 2007, three years and nobody has solved it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.