TypeError: color_parse() argument 1 must be string, not None

Bug #133781 reported by Juan Pablo Salazar Bertín on 2007-08-21
6
Affects Status Importance Assigned to Milestone
gnochm (Ubuntu)
Undecided
Unassigned
Nominated for Hardy by Jeroen
Nominated for Intrepid by Jeroen

Bug Description

Binary package hint: gnochm

You can see this message after opening a chm file.
I'll add a screenshot with the full message.

It's supposed to be fixed at http://bugzilla.gnome.org/show_bug.cgi?id=145041 so I'm not sure if this bug is in gnochm or gconf.

ProblemType: Bug
Architecture: i386
Date: Mon Aug 20 22:53:59 2007
DistroRelease: Ubuntu 7.10
Package: gnochm 0.9.9-0ubuntu2
PackageArchitecture: all
SourcePackage: gnochm
Uname: Linux snifer-laptop 2.6.22-9-generic #1 SMP Fri Aug 3 00:50:37 GMT 2007 i686 GNU/Linux

Mahmoud Kassem (mmkassem) wrote :

I can produce this bug on Ubuntu Gusty .. Changing to confirmed

Changed in gnochm:
status: New → Confirmed
Mahmoud Kassem (mmkassem) wrote :

The error appears once the gnochm (CHM Viewer) is opened, even without opening a chm file.

Mahmoud Kassem (mmkassem) wrote :

back to New.. This error only appears once for me (first time after installation)

Changed in gnochm:
status: Confirmed → New
Paul Dufresne (paulduf) wrote :

Confirming, on Ubuntu 8.04 LTS, gnochm verion 0.9.9.
But this give this error only on first execution.

Changed in gnochm:
status: New → Confirmed
Paul Dufresne (paulduf) wrote :

Bug is hard to reproduce after first time.
'rm -r .gnochm' does not reproduce.
Supressing completely gnochm and python-chm and then reinstalling did not help me to reproduce.
So yes, at first execution after FIRST INSTALL, the bug happened, but after that, I was not able to recreate it.

Adam Niedling (krychek) wrote :

gnochm was removed in 10.10 and later.

Changed in gnochm (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers