Firefox 3.6.12 (Ubuntu 10.10 release) not allowing secure connection to chase.com

Bug #668967 reported by Steve M on 2010-10-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnash (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox

Upgraded to PC to Ubuntu 10.10 and when using Firefox 3.6.12 I cannot complete a secure connection to chase.com website. Connection works perfectly using Ubuntu 10.4, or with Windows versions of Firefox. Message displaying at bottom toolbar is "Transferring data from mfasa.chase.com", which is normal, but session should connect if Firefox running normally.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: firefox 3.6.12+build1+nobinonly-0ubuntu0.10.10.1
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Sat Oct 30 21:09:54 2010
FirefoxPackages:
 firefox 3.6.12+build1+nobinonly-0ubuntu0.10.10.1
 firefox-gnome-support 3.6.12+build1+nobinonly-0ubuntu0.10.10.1
 firefox-branding 3.6.12+build1+nobinonly-0ubuntu0.10.10.1
 abroswer N/A
 abrowser-branding N/A
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: firefox

Steve M (smaress) wrote :
Micah Gersten (micahg) wrote :

Thank you for reporting this to Ubuntu. Are you using gnash as the flash player on the 10.04 system as well or just on 10.10?

Changed in firefox (Ubuntu):
status: New → Incomplete
Steve M (smaress) wrote :

Unfortunately I cannot confirm whether gnash was used in my 10.4 version since I upgraded the PC yesterday. All I know is that is was working fine before the upgrade so I figured something in the new release of Firefox must have changed. Can I ask if I should use another Flash player such as Adobe?

Steve M (smaress) wrote :

In reviewing what is installed on my 10.10 version it appears gnash and adobe are both installed. Should I remove one of them?

Micah Gersten (micahg) wrote :

You can try removing gnash. If that works, I'll move this bug there so it can be addressed.

Steve M (smaress) wrote :

Micah, I have removed gnash and all works fine. It appears there was a conflict between the 2 programs. Thank you for your assistance.

Micah Gersten (micahg) wrote :

Thank you for testing. Moving to gnash for triage.

affects: firefox (Ubuntu) → gnash (Ubuntu)
Changed in gnash (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers